nixos-config/platform.nix
Kiana Sheibani f940ad0218 Generalize platform option type
There's no point in being restrictive here if we want to make it easier
to add more platforms in the future.
2024-03-20 01:09:10 -04:00

8 lines
136 B
Nix

{ lib, ... }:
{
options.platform = lib.mkOption {
description = "The platform to configure for";
type = lib.types.str;
};
}